Abnormal behaviour on 1 of our transits

Incident Report for TrueFullstaq

Resolved

This incident has been resolved
Posted Aug 31, 2026 - 18:19 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2026 - 17:34 CEST

Update

We are continuing to work on a fix for this issue.
Posted Aug 31, 2026 - 17:33 CEST

Identified

traffic is automaticly rerouted to another transit
Posted Aug 31, 2026 - 17:28 CEST

Investigating

Beste klant we hebben abnormaal gedrag gezien op onze transits en zijn aan het onderzoeken.
Posted Aug 31, 2026 - 17:19 CEST
This incident affected: Netwerk.